Re: enhanced cu-seeme problem

Jason Williams (streak@ccwf.cc.utexas.edu)
Sun, 14 Sep 1997 14:19:56 -0500 (CDT)


On Sun, 14 Sep 1997, Alvena Hyde wrote:
> I have been using the freeware version of cu-seeme for some time on my
> 8500 powermac (150mhz) with a video cam with no problems, talking from
> the states to my fiancee in china...now he buys the enhanced cu-see me
> 2.0 for mac, and every time I try it one of two things happens: either
> the my picture won't come up on my monitor until I dump the prefs file
> and start over, and the worse problem is, the program usually crashes
> about 2 seconds after we connect.

The simple solution is to just have him use the Cornell version. The way
I see it, if it works, use it. The Mac Enhanced version 2.0.0 is plagued
with bugs. I still feel White Pine turned a decent program (Mac Cornell
version) into a piece of trash (2.0.0). I hope they can eventually get
the bugs out of 3.1b3 before it's released to the public.

Only other suggestion I'd have is to make sure HIS settings are correct.
If he's on a 14.4kbps modem, make sure he's not sending any more than
10-11kbps or so. I forget what the version's rates are by default. But
if you can never get his picture up, that could be why. Does he see your
image ok? 2.0.0 has a lot of problems so I wouldn't be surprised to hear
that it can't connect correctly to the Mac Cornell clients.

If you find something that works (Cornell version), I'd go with that.
There aren't any advantages to use the 2.0.0 version if you're connecting
with the Cornell version in a 1-1 connection.

--
streak@ccwf.cc.utexas.edu    * Jason Williams -- Austin, Tx.  |     |
streak@mail.utexas.edu       * University of Texas at Austin  | ___ |
streak@cs.utexas.edu         * BS Computer Science             \_|_/
*************** http://ccwf.cc.utexas.edu/~streak/ **************|